Il server sta utilizzando PHP versione 5.1.6 ma WordPress 3.9.1 richiede almeno la versione 5.2.4.